Tuesday, July 16, 2013

The selected Subscriber does not satisfy the minimum version compatibility level of the selected publication


The error message as mentioned in the title: 'The selected Subscriber does not satisfy the minimum version compatibility level of the selected publication' , can occur when you are setting up a subscription from a SQL 2008 R2 publisher to a SQL 2012 subscriber using SQL Server Management Studio (SSMS) version of SQL 2008 R2.
This error is caused by SSMS.

Solution:
Use the SSMS version of SQL 2012, now you are able to setup the Subscription from a SQL2008 R2 publisher to a SQL 2012 subscription.

1 comment:

Telly Sevalus said...

Sorry, I am already using SSMS 2012. Creating a push subscription from SS11.0.3128 to SS12.0.02000.(developer edition).