Tuesday, September 28, 2010

Support policy for SQL Server 2000 on newer Operating Systems

This blog post applies to customers who uses Microsoft SQL 2000 as database server. In the past Exact Globe started with Microsoft SQL Server 2000 as database server. As of today, still a lot of our customers uses Microsoft SQL Server 2000 as database server. On 14 September Microsoft announced the support policy for the newer operating systems. This means Microsoft SQL Server 2000 is not supported on the latest operatings systems like:
  1. Windows Vista (all editions)
  2. Windows Server 2008 (all editions)
  3. Windows Server 2008 R2 (all editions)
  4. Windows 7 (all editions)
Click here to find more information about the Operating Systems Supported by the Editions of SQL Server 2000

In case you want to use Windows Server 2008 or Windows Server 2008 R2, as operating system for your new server, you need to upgrade your SQL Server version. Please contact your Exact reseller for an SQL Server license with a big discount in case you are using the SQL server only for Exact databases. As of release 398 Exact Globe supports Microsoft SQL Server 2008 R2.

Enjoy your upgrade to SQL Server 2008 R2

No comments: